Actualización importante para Java

Se ha publicado una actualización para Java que soluciona 21 problemas de seguridad, 8 de ellos muy graves.
Impacto
El impacto de esta vulnerabilidad es CRÍTICO. La explotación de estas vulnerabilidades podría llegar a provocar, entre otras cosas, una denegación de servicio (caída de la aplicación Java de escritorio o del servidor web) o la ejecución de código malicioso.
Versiones Afectadas
  • Java SE
    • JDK y JRE 6 Update 23 y versiones anteriores para Windows, Solaris y Linux.
    • JDK 5.0 Update 27 y versiones anteriores para Solaris 9.
    • SDK 1.4.2_29 y versiones anteriores para 8.
  • Java for Business
    • JDK and JRE 6 Update 23 y versiones anteriores para Windows, Solaris y Linux.
    • JDK and JRE 5.0 Update 27 y versiones anteriores para Windows, Solaris y Linux.
    • SDK and JRE 1.4.2_29 y versiones anteriores para Windows, Solaris y Linux.
Recomendaciones
Se recomienda instalar el parche que ha publicado el fabricante. Se puede descargar y encontrar información para su instalación en el aviso de Oracle. Por otro lado, los usuarios pueden utilizar el mecanismo de actualización automática para instalar la última versión de Java Runtime Environment (JRE) disponible, la versión 6 update 24 o superior, que incluye esta actualización.

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, updates. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.