Adobe Flash Player y Media Server: Múltiples vulnerabilidades

Se han reportado múltiples vulnerabilidades en Adobe Flash Player y Adobe Flash Media Server que permitirían provocar una denegación de servicio (DoS), divulgar información no autorizada y potencialmente comprometer en un equipo afectado.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como ALTAMENTE CRÍTICO
Versiones Afectadas
Se ven afectados por estas vulnerabilidades los siguientes productos y versiones:
  • Adobe Flash Player 10.2.159.1 y versiones anteriores para Windows, Macintosh, Linux y Solaris.
  • Adobe Flash Player 10.2.154.28 y versiones anteriores para Chrome.
  • Adobe Flash Player 10.2.157.51 y versiones anteriores para Android.
  • Adobe Flash Media Server 4.0.1 y versiones anteriores.
  • Adobe Flash Media Server 3.5.5 y versiones anteriores.
Recomendaciones
Actualizar, según corresponda a:
  • Adobe Flash Media Server 3.5.6 o 4.0.2.
  • Para usuarios de Windows, Macintosh, Linux and Solaris, Adobe Flash Player 10.3.181.14
  • Para usuarios de Google Chrome, actualizar a Chrome 11.0.696.68 o posterior
  • Para usuarios de Android, Adobe Flash Player versión 10.3.185.21

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, navegadores, seguridad, updates, webs. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

I agree to these terms.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.