Adobe Reader y Acrobat: Actualización de seguridad

Adobe ha publicado actualizaciones de Adobe Reader 9.x y Acrobat 9.x para dos vulnerabilidades que permitirían la ejecución de código arbitrario en un equipo afectado para los usuarios de sistemas Windows que fuera informada en la “Alerta de Seguridad ArCERT-2011120700 – Adobe Reader y Acrobat: Ejecución de código arbitrario”.
Impacto
El impacto de esta alerta se ha clasificado como ALTAMENTE CRÍTICO.
Versiones Afectadas
Se ve afectado por esta vulnerabilidad el siguiente producto:
  • Adobe Reader X (10.1.1) y anteriores 10.x  para Windows y Macintosh
  • Adobe Reader 9.4.6 y anteriores, 9.x  para Windows, Macintosh y UNIX
  • Adobe Acrobat X (10.1.1) and earlier 10.x para Windows y Macintosh
  • Adobe Acrobat 9.4.6 y anteriores, 9.x para Windows y Macintosh

Nota: Adobe Reader para Android y Adobe Flash Player no están afectadas.

Recomendaciones
Para los usuarios de sistemas Adobe Reader 9.x y Acobat 9.x para Windows, se recomienda instalar la versión 9.4.7 para ambos productos.

Para los usuarios de Adobe Reader X y Acrobat X, se recomienda utilizar Adobe Reader X en modo protegido y Acrobat X en modo vista protegido.

Las actualización para el resto de los productos se ha previsto para el 10 de Enero de 2012.

Asimismo recomendamos seguir las buenas prácticas de seguridad brindadas por el proveedor y consultar la Alerta original.

Mas información en este enlace y en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, seguridad, tools, updates. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

I agree to these terms.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.