Apple: Múltiples vulnerabilidades para varios de sus productos

Apple ha publicado actualizaciones de seguridad para sus productos Mac OS, Safari, iPhone, iPad y iPod touch.
Impacto
El impacto de estas vulnerabilidades se han clasificado como ALTAMENTE CRÍTICO.
Versiones Afectadas
Se ven afectados por estas vulnerabilidades los siguientes productos y versiones:
  • Apple iOS 3.0 a 4.3.1 para iPhone 3GS o superior.
  • Apple iOS 4.2.5 a 4.2.6 para iPhone 4 (CDMA).
  • Apple iOS 3.1 a 4.3.1 para iPod touch o superior.
  • Apple iOS 3.2 a 4.3.1 para iPad.
  • Apple Safari 5.x en Windows 7, Vista y XP y Mac OS X v10.5.8, Mac OS X v10.6.5 o superior.
  • Políticas de confianza de Certificados para Mac OS X v10.5.x, Mac OS X v10.6.x.
Recomendaciones
Se recomienda instalar la actualización brindada por el Proveedor de acuerdo al sistema afectado. Ver alerta original en la Sección “Referencias”.

Mas información en estos enlaces: 1, 2, 3 y 4

Fuente: ArCert

Share

This entry was posted in bugs, mac, moviles, navegadores, seguridad, updates. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.