Category Archives: apache

Vulnerabilidad crítica en Apache (Parchea!)

Se acaba de corregir en el servidor web Apache, la vulnerabilidad CVE-2019-0211, que afecta de la versión 2.4.17 a la 2.4.38 en sistemas Unix. Es muy grave porque permite, a través de un CGI sin privilegios, conseguir los privilegios del HTTPD … Read the rest of this entry

Share
Filed in apache, bugs, empresas, seguridad, updates, webs | Comment Now

HTTPoxy: vulnerabilidad en Apache/Ngnix/PHP/Go/Python

Peligrosas vulnerabilidades descubiertas hace 15 años han aparecido nuevamente dejando potencialmente abierto cualquier servidor web. La vulnerabilidad fue bautizada como HTTPoxy y está ligada a un error encontrado por Randal Schwartzen en Perl en 2001. En el mismo año también … Read the rest of this entry

Share
Filed in apache, bugs, empresas, seguridad, servicios web, updates, webs | Comment Now