Denegación de servicio en Cisco Firewall Services Module

Cisco ha anunciado una vulnerabilidad en su módulo FWSM (Firewall Services Module) versiones 3.1.x, 3.2.x, 4.0.x, y 4.1.x que permitiría la realización de ataques de denegación de servicio.

El FWSM es un módulo de firewall integrado en los switches Catalyst 6500 y routers Cisco 7600. El problema afecta las versiones 3.1.x, 3.2.x, 4.0.x, y 4.1.x sin parchear de Cisco FWSM Software si se encuentra activada la inspección SCCP (configuración por defecto). Cisco ASA 5500 Series Adaptive Security Appliances también se ve afectado por esta vulnerabilidad.

El problema reside en un error en la inspección de mensajes SCCP (Skinny Client Control Protocol) cuando el inspector de SCCP está habilitado que podría provocar el reinicio del dispositivo. Esto podría ser aprovechado por un atacante remoto para provocar causar una denegación de servicio a través de un paquete SCCP especialmente manipulado.

Cisco ha publicado una versión actualizada del software que corrige este
problema y puede descargarse desde:
http://www.cisco.com/cisco/software/navigator.html
En Products > Security > Firewall > Firewall Integrated Switch/Router Services > Cisco Catalyst 6500 Series Firewall Services Module > Firewall Services Module (FWSM) Software.
En cualquier caso se recomienda consultar la tablas de versiones vulnerables, actualizaciones y contramedidas, en los avisos publicados por Cisco.

Mas información en este enlace.

Fuente: Hispasec

Share

This entry was posted in bugs, firewall. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.