Ghost Phiser 1.5: herramienta para “auditar” redes wi-fi/Ethernet

ghost-phisher

Ghost Phisher es un auditor de seguridad Wi-fi/Ethernet, y un software de ataque en lenguaje de programación Python y Qt GUI. El programa es capaz de emular los puntos de acceso y desplegar varios servidores de redes internas para redes, pruebas de intrusión y ataques de phishing.

Sistemas operativos soportados

Requisitos

Caracteristicas

  • HTTP Server
  • Inbuilt RFC 1035 DNS Server
  • Inbuilt RFC 2131 DHCP Server
  • Webpage Hosting and Credential Logger (Phishing)
  • Wifi Access point Emulator
  • Session Hijacking (Passive and Ethernet Modes)
  • ARP Cache Poisoning (MITM and DOS Attacks)
  • Penetration using Metasploit Bindings
  • Automatic credential logging using SQlite Database
  • Update Support

Lo puedes descargar desde este enlace.

Fuente: Segu-Info

Share

This entry was posted in linux, pentest, phishing, redes, seguridad, tools, wireless. Bookmark the permalink.

2 Responses to Ghost Phiser 1.5: herramienta para “auditar” redes wi-fi/Ethernet

  1. gabriel says:

    Hola, he instalado ghost-phisher v1.52, cuando ejecuto el programa me dice que existe una nueva versión y me pide hacer el upgrade, doy click aparentemente termina el upgrade en 100% pero no pasa de ahí.

    Actualmente tengo problemas en la pestaña fake http server ya que no puedo elegir el adaptador de red, solo se permite la loopback

    Me pueden ayudar con esto estoy usando ubuntu 12.04

    • b1nary0 says:

      Hola Gabriel,

      Lo aconsejable sería que instales la última versión utilizando el paquete .deb del repositorio de Google.

      sudo dpkg -i Ghost-Phisher_1.5_all.deb

      Con respecto a que no te detecta la placa de red, lo mas probable es que hayas actualizado algún driver de red, lo que ocasiona que ya no sea compatible. Yo tuve problemas de este tipo también cuando actualizaba la distro o todos los paquetes con un upgrade; y luego no me reconocía la placa de red o no la podía configurar en modo monitor.

      En ese caso lo único que puedes hacer es ver que paquetes se actualizaron, y revertir al menos esos cambios; o directamente investigar sobre los drivers de tu placa de red y de existir cambios en futuras versiones de Ubuntu, actualizar la versión de esa distro en la que veas que presenta cambios para los drivers de tu placa.

      Saludos, B1nary0

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

I agree to these terms.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.