ISC DHCP: Denegación de Servicio

Se han publicado dos vulnerabilidades en ISC DHCP que permitirían provocar una denegación de servicio.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como ALTAMENTE CRÍTICO
Versiones Afectadas
Se ven afectados por estas vulnerabilidades los siguientes productos y versiones:
  • ISC DHCP 3.1.0 a 3.1-ESV-R1, 4.1.0 a 4.1.2rc1, 4.1-ESV a 4.1-ESV-R3b1, y 4.2.0 a 4.2.2rc1.

Nota: todas las versiones de ISC DHCP en estado EOL (que llegaron a su fin de soporte) son probablemente afectadas, por lo que se recomienda actualizar a versiones que cuenten con soporte oficial.

Recomendaciones
Actualizar, según corresponda, a la versión 3.1-ESV-R3, 4.1-ESV-R3, o 4.2.2.

Nota: la versión 3.1-ESV-R3 será la última actualización en esa rama del producto y no tendrá más soporte de mantenimiento.

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, seguridad, servicios web, updates. Bookmark the permalink.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.