Joomla!: Múltiples vulnerabilidades

Se han reportado múltiples vulnerabilidades enJoomla! que permitirían evadir restricciones de seguridad y realizar ataques de cross-site scripting (XSS) en un equipo afectado.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como MODERADO.
Versiones Afectadas
Se ven afectados por estas vulnerabilidades los  siguientes productos y versiones:
  • Joomla! 1.5.x, 1.6.x y 1.7.x
Recomendaciones
Se recomienda actualizar a Joomla! 1.5.25 o 1.7.3 y realizar un mantenimiento de todos los complementos utilizados.

Asimismo se recuerda que la rama de Joomla! 1.6 llegó al fin de ciclo de vida fijado por el proveedor el pasado 19 de agosto de 2011.

Mas información en estos enlaces: 1, 2, 3 y 4

Fuente: ArCert

Share

This entry was posted in blog, bugs, seguridad, servicios web, updates, webs. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.