Joomla!: Múltiples vulnerabilidades en componentes

Se han reportado múltiples vulnerabilidades en los componentes: Xmap, Global Flash Galleries, Fabrik y Sobi2 para Joomla! que permitirían realizar ataques de cross-site scripting (XSS) o inyección SQL en un equipo afectado.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como CRÍTICO
Versiones Afectadas
Se ven afectados los siguientes complementos para Joomla!:
  • Xmap 1.2.11 y versiones  anteriores.
  • Global Flash Galleries, versiones anteriores a 0.5.0
  • Fabrik, versiones anteriores a 2.1
  • Sobi2, versiones anteriores a 2.9.4
Recomendaciones
Se recomienda actualizar, según corresponda a:
  • Xmap 1.2.12
  • Global Flash Galleries 0.5.0
  • Fabrik, versiones anteriores a 2.1
  • Sobi2 2.9.4

Mas información en estos enlaces: 1, 2, 3 y 4

Fuente: ArCert

Share

This entry was posted in blog, bugs, seguridad, servicios web, tools, updates, webs. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.