jQuery: Cross-site scripting (XSS)

Se ha reportado una vulnerabilidad en jQuery que permitiría realizar un ataque de Cross-site scripting (XSS) en un equipo afectado.
Impacto
El impacto de esta vulnerabilidad se ha clasificado como MODERADO.
Versiones Afectadas
Se ven afectados por esta vulnerabilidad los siguientes productos y versiones:
  • jQuery 1.6.x
Recomendaciones
Se recomienda actualizar a jQuery 1.6.3 para los usuarios de todas las versiones anteriores de jQuery.

Mas informacion en este enlace y en este enlace.

Fuente: ArCert

Share

This entry was posted in blog, bugs, codigos, seguridad, webs. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.