Moodle: Múltiples vulnerabilidades

Se han reportado múltiples vulnerabilidades que afectan a distintas ramas de Moodle que permitirían ejecutar sentencias SQL inválidas (que podrían corromper accidentalmente la Base de Datos), saltear restricciones de seguridad, etc.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como CRÍTICO
Versiones Afectadas
Se ven afectados por estas vulnerabilidades los siguientes productos y versiones:
  • Moodle 1.9.x
  • Moodle 2.0.x
  • Moodle 2.1.x

Nota: No todos los boletines publicados impactan sobre todos los productos y versiones. Para mayor detalle ver la sección de “Referencia”.

Recomendaciones
Se recomienda actualizar, según corresponda, a Moodle 1.9.13 o 2.0.4 o 2.1.1

Mas información en estos enlaces: 1, 2, 3, 4, 5, 6, 7 y 8

Fuente: ArCert

Share

This entry was posted in blog, bugs, seguridad, servicios web, updates, webs. Bookmark the permalink.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.