Mozilla Firefox, Thunderbird y SeaMonkey: Múltiples vulnerabilidades

La Fundación Mozilla ha publicado 10 boletines de seguridad que afectan a sus productos Firefox, Thunderbird y SeaMonkey, 6 clasificados con nivel de impacto “Alto”, 3 con nivel “Moderado” y 1 “Bajo”.
Impacto
El impacto de estos boletines se ha clasificado como ALTAMENTE CRÍTICO
Versiones Afectadas
Se ven afectados por estos boletines los siguientes productos y versiones:
  • Firefox 3.x y 4 
  • Thunderbird 3.1.x
  • SeaMonkey 2.x

Nota: Versiones anteriores podrían verse afectadas.  Asimismo, no todos los boletines publicados impactan sobre todos los productos y versiones. Para mayor detalle ver la sección de “Referencia”.

Recomendaciones
Se recomienda actualizar, según corresponda, a:
  • Firefox 3.6.18 (para la rama 3.x)
  • Firefox 5 (para Firefox 4) 
  • Thunderbird 3.1.11

Por el momento, el proveedor no ha publicado una actualización para SeaMonkey.

Mas información en estos enlaces: 123456789 y 10

Fuente: ArCert

Share

This entry was posted in bugs, correo, navegadores, seguridad, tools, updates. Bookmark the permalink.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.