Oracle: Resumen de Boletines de Seguridad – Julio 2011

La empresa Oracle ha publicado actualizaciones de seguridad que solucionan 78 vulnerabilidades para varios de sus productos, algunos de los cuales permitirían el compromiso de un sistema afectado.
Impacto
El impacto de estas vulnerabilidades se ha clasificado como ALTAMENTE CRÍTICO.

Versiones Afectadas
Se ven afectados por estas vulnerabilidades los siguiente productos y versiones:
  • Oracle Database 11g Release 2, versiones 11.2.0.1 y 11.2.0.2   
  • Oracle Database 11g Release 1, versión 11.1.0.7   
  • Oracle Database 10g Release 2, versiones 10.2.0.3, 10.2.0.4 y 10.2.0.5   
  • Oracle Database 10g Release 1, versión 10.1.0.5   
  • Oracle Secure Backup, versión 10.3.0.3   
  • Oracle Fusion Middleware 11g Release 1, versiones 11.1.1.3.0, 11.1.1.4.0 y 11.1.1.5.0   
  • Oracle Application Server 10g Release 3, versión 10.1.3.5.0   
  • Oracle Application Server 10g Release 2, versión 10.1.2.3.0   
  • Oracle Business Intelligence Enterprise Edition, versiones 10.1.3.4.1 y 11.1.1.3   
  • Oracle Identity Management 10g, versiones 10.1.4.0.1, 10.1.4.3   
  • Oracle JRockit en R27.6.9 y versiones anteriores (JDK/JRE 1.4.2, 5, 6) y en R28.1.3 y versiones anteriores (JDK/JRE 5, 6)   
  • Oracle Outside In Technology, versiones 8.3.2.0, 8.3.5.0   
  • Oracle Enterprise Manager 10g Grid Control Release 1, versión 10.1.0.6   
  • Oracle Enterprise Manager 10g Grid Control Release 2, versión 10.2.0.5   
  • Oracle Enterprise Manager 11g Grid Control Release 1, versión 11.1.0.1   
  • Oracle E-Business Suite Release 12, versiones 12.0.4, 12.0.6, 12.1.1, 12.1.2 y 12.1.3   
  • Oracle E-Business Suite Release 11i, versión 11.5.10.2   
  • Oracle Agile Technology Platform, versiones 9.3.0.3 y 9.3.1.1   
  • Oracle PeopleSoft Enterprise FIN, versión 9.0, 9.1   
  • Oracle PeopleSoft Enterprise FMS, versiones 9.0, 9.1   
  • Oracle PeopleSoft Enterprise FSCM, versiones 9.0, 9.1   
  • Oracle PeopleSoft Enterprise HRMS, versiones 8.9, 9.0, 9.1   
  • Oracle PeopleSoft Enterprise SCM, versiones 9.0, 9.1   
  • Oracle PeopleSoft Enterprise PeopleTools, versiones 8.49, 8.50 y 8.51   
  • Oracle Sun Product Suite
Recomendaciones
Se recomienda aplicar las actualizaciones de seguridad indicadas por el proveedor para los sistemas afectados y seguir sus recomendaciones y buenas prácticas.

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, seguridad, tools, updates. Bookmark the permalink.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.