ProFTPD: Ejecución de código arbitrario

Se ha reportado una vulnerabilidad en ProFTPD que permitiría la ejecución remota de código en un equipo afectado.
Impacto
El impacto de esta vulnerabilidad se ha clasificado como MODERADO.
Versiones Afectadas
Se ven afectados por esta vulnerabilidad los siguientes productos y versiones:
  • ProFTPD 1.3.x
Recomendaciones
Se recomienda actualizar a la versión 1.3.3g o 1.3.4

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, empresas, seguridad, servicios web, updates. Bookmark the permalink.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.