vsftpd: Puerta trasera en el código fuente

Se ha reportado que el código fuente de vsftpd ha sido comprometido con código malicioso.
Impacto
El impacto de esta vulnerabilidad se ha clasificado como ALTAMENTE CRÍTICO
Versiones Afectadas
Se ve afectado por esta vulnerabilidad el siguiente producto y versión:
  • vsftpd 2.3.4
Recomendaciones
Se recomienda validar la copia del producto utilizado o descargar nuevamente la última versión del código y verifique la firma PGP correspondiente.

Mas información en este enlace.

Fuente: ArCert

Share

This entry was posted in bugs, empresas, seguridad, servicios web, tools, updates. Bookmark the permalink.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.